Jump to content
The Official QONQR Community Forums
Ichimaru

Anyone else having problems logging in?

Recommended Posts

For me it claims: "Invalid codename or password". But I can still log in to the forum just fine (with the same codename and password).

EDIT: Also in forum it says that there wouldn't be any upcoming maintenances.

Share this post


Link to post
Share on other sites

still not working it has been down since 1500 local time and now it is 2100. so now a harvest is going to be affected by the lack of ability to enter the game with a iPhone and would appreciate it if the problem could be rectified and would also appreciate an additional Qredits for the inconvience.

Thanks for the game and your assistance. :(

Share this post


Link to post
Share on other sites

still not working it has been down since 1500 local time and now it is 2100. so now a harvest is going to be affected by the lack of ability to enter the game with a iPhone and would appreciate it if the problem could be rectified and would also appreciate an additional Qredits for the inconvience.

Thanks for the game and your assistance. :(

Somehow I feel that it's all a Faceless plot to keep us from harvesting.. D*mn you!!

Share this post


Link to post
Share on other sites

Sorry for the problems overnight last night. We implemented a new analytics database yesterday. It worked fine all day yesterday, then of course started having issues once I went to sleep. Because it only broke API logins and didn't take the whole site offline (portal still worked), our alerting software didn't go off.

The surest way for a new feature to break is to go to sleep.

Share this post


Link to post
Share on other sites

Really upset we have no explanation about the outage. This shows the game is not focused on the customer but rather how much we can pay.

Didn't Silver explain what happened a couple hours before you made that post?

They implemented a new analytics database yesterday and the alerting software didn't go off.

Share this post


Link to post
Share on other sites

Didn't Silver explain what happened a couple hours before you made that post?

They implemented a new analytics database yesterday and the alerting software didn't go off.

No he did not. I was referring to when the outage began. The QONQR blog made no prior mention of the outage. :angry:

Share this post


Link to post
Share on other sites

Oh...you meant when the outage started...Looks like they have a system setup to inform them, it just didn't get triggered. Maybe they need a redundant alerting system :) If one system doesn't detect an outage, the other alerting system would. They could have a system that would detect when the bot deployments around the world dropped significantly in a 5 min span. At that point Silvers coffee table would start to flash red and sound the alarm.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×